PHPのバージョンによってWordPressが使えない

カテゴリー:WordPress

WordPressはサーバのバージョンによって使えるバージョンが決まってるようです。
その問題にMaMoTaKu初めてぶつかって超焦りに焦りました笑
てことでそんな方が出ないためにめもしましょ


自分がぶつかったバージョンはいかになります。

サーバーの PHP バージョンは 5.1.6 ですが WordPress 3.6 は 5.2.4 以上のみでご利用になれます。

最初「ん、PHPのバージョン? なにそれ美味しいの?」
状態だった訳ですが、冷静になって考えてみればHTMLやCSSにもバージョンがあるようにPHPにもバージョンがあってもおかしくない訳で、Google先生にどうすればよいか質問しましたとも笑
その結果が以下ですね↓↓↓

サーバーの PHP バージョンは 5.1.6 ですが WordPress 3.6 は 5.2.4 以上のみでご利用になれます。
てことは使えるWordPressのバージョンが分かればいいってことですね、Google先生
んで、使えるバージョンは「3.1.4」らしい!
見つけるのにかかった時間2分笑
さすがGoogle先生笑

てことで若干話はそれましたがPHP5.1.4でWordpressを使うには3.1.4までバージョンを落とすかPHPのバージョンをあげましょう!

終了