Google XML SitemapsのVer.4以上が使えない場合がある

カテゴリー:WordPress

Google XML SitemapsのVer.4以上が使い物にならる時があるらしいので、また自分でひっかからないためにもめも!

使えないならダウングレードしちゃえ!

Google XML Sitemapsのバージョンが4以上のやつは、動作がとても不安定なため、うまく使えないようです。
解決策の一つとして、最安定版の3.4.1を使うことをMaMoTaKuはおすすめします。

本家のサイトからダウンロードできるので、
こちら!
からダウンロードしちゃってくださいな!

注意事項

じゃあダウングレードして有効化したら終わりだ~
と最初思ってたんですが、一向にサイトマップがつくられなかったのであれれ~と思い、
サーバーの中身を確認したらなにもできてない!
それで、WordPressの設定からXML-Sitemapの中身を見たらエラーみたいのが起こってる、、、
よく見たら、「最初の一回」だけはこっちでそれっぽいところをクリックしなきゃいけないみたいなんです(笑)
その作業(10秒もかからない)をしてあげるだけであとは勝手にやってくれるのでこちらの作業は終了です!

サイトマップを作るのにこんなに苦労するとは思わなかった~